Denticon Performance Degraded
Incident Report for Planet DDS
Resolved
The systems have continued to perform as expected after resolving the issue.
Posted Jun 18, 2018 - 12:53 PDT
Monitoring
We have implemented a fix to the problem and are currently monitoring the systems to ensure we have dully resolved the issue.
Posted Jun 18, 2018 - 09:25 PDT
Investigating
We are experiencing unusually heavy loads which is causing some performance degradation in Denticon. We are currently investigating the root cause. We hope to have this resolved as quickly as possible.
Posted Jun 18, 2018 - 09:13 PDT
This incident affected: Denticon Group (Denticon).