Denticon Performance Degraded
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 12:45 PST
Monitoring
We have implemented a fix to the problem and are currently monitoring the systems to ensure we have resolved the issue.
Posted Feb 07, 2020 - 07:36 PST
Identified
We have identified the problem and are working to resolve it as quickly as possible.
Posted Feb 07, 2020 - 06:50 PST
Investigating
We are experiencing some performance degradation in Denticon. We are currently investigating the root cause. We hope to have this resolved as quickly as possible.
Posted Feb 07, 2020 - 06:42 PST
This incident affected: Denticon Group (Denticon).