Denticon Performance Degraded
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 21:36 PST
Monitoring
Yesterday a major fiber line in the Los Angeles area suffered catastrophic damage, which impacted connectivity from one of our third-party network providers. Overnight we were able to put a more fully functional reroute in place and Denticon including all patient facing pages are functional at this time. We are in constant communication with the vendor and are awaiting an ETA for the fiber line repairs. If you are using Denticon Practice Analytics, it may take until midday for all your data to be updated.
Posted Nov 21, 2023 - 23:18 PST
Update
We have been experiencing data connectivity issues in our Data Center and some clients have been impacted. Impacted clients should temporarily use https://w3.denticon.com. Those clients not impacted should continue to log into Denticon as per norm at https://www.denticon.com/login
Posted Nov 21, 2023 - 14:13 PST
Identified
.
Posted Nov 21, 2023 - 14:12 PST
Update
We have data connectivity issues in our Data Center and some clients are affected. We continue to monitor and investigate the issue.
Posted Nov 21, 2023 - 12:50 PST
Investigating
We are currently investigating this issue.
Posted Nov 21, 2023 - 11:41 PST