Denticon was down
Incident Report for Planet DDS
Postmortem

What happened?

VMWare host that hosted the session state server* failed. Due to a configuration issue that session state server did not automatically restart on another host (in effect negating the built-in redundancy).

**
Steps taken to address this:**

1. We took the failed VMWare host out of our production load.
2. We have redistributed key processes to other VM Hosts.
3. We are working with VMWare to implement a more robust redundancy for our session state server.

*Session state server: Server used to track login activity between multiple servers for load balancing.

Posted May 14, 2020 - 17:35 PDT

Resolved
Denticon.com was down from 1:00 PM - 1:20 PM PST. Some clients also reported intermittent connection issues from 1:20 PM - 1:45 PM PST. We are back online.

We will be releasing a detailed explanation by the end of the day
Posted May 14, 2020 - 13:00 PDT