Limited Performance Degradation
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 17:04 PST
Update
Microsoft Azure reports they have identified a hardware issue, which is impacting a portion of Denticon Customers.
Microsoft is currently working to identify the cause and mitigate this hardware issue.

Planet DDS Support Teams are monitoring and continuing to investigate additional options to restore service.
Posted Nov 08, 2023 - 16:28 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2023 - 16:28 PST
Update
Microsoft Azure reports they have identified a hardware issue, which is impacting a portion of Denticon Customers.
Microsoft is currently working to identify the cause and mitigate this hardware issue.

Planet DDS Support Teams are monitoring and continuing to investigate additional options to restore service.
Posted Nov 08, 2023 - 15:56 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2023 - 15:34 PST
Investigating
We are currently investigating this issue.
Posted Nov 08, 2023 - 15:32 PST
This incident affected: Patient Facing Sites (Patient Registration, Patient Portal, Payment Portal, AppointNow, eSign Consent, eReferral Portal) and Denticon Group (Denticon).