PlanetDDS Site Down (affecting Denticon login)
Incident Report for Planet DDS
Resolved
The PlanetDDS.com site was unavailable between 2:10 and 2:37 PM PT. This was due to a widespread internet issue:

https://www.cloudflarestatus.com/incidents/b888fyhbygb8

After the service was restored we continued to see some intermittent dropped connections. The network appears to have now stabilized.

This issue has now been resolved.
Posted Jul 17, 2020 - 17:47 PDT
Monitoring
Planetdds.com appears to be back up for most users. However, if you are still unable to get to Planetdds.com, please continue to use the following direct link.

https://www.denticon.com/aspx/home/login.aspx
Posted Jul 17, 2020 - 14:49 PDT
Identified
Our PlanetDDS, which is hosted on HubSpot is down due to a major outage with HubSpot (https://status.hubspot.com).
Here is their latest update: "We are experiencing an issue with our third-party CDN provider that may affect the availability of the HubSpot application and HubSpot hosted websites. We will update this page as soon as more information is available."

If you are unable to get to Planetdds.com, please use this direct URL to login to Denticon.

https://www.denticon.com/aspx/home/login.aspx
Posted Jul 17, 2020 - 14:44 PDT
Investigating
Our PlanetDDS site https://www.planetdds.com is down. We are investigating the issue with our hosting partner HUBSPOT (https://status.hubspot.com).

Denticon is accessible by going directly to:

https://www.denticon.com/aspx/home/login.aspx
Posted Jul 17, 2020 - 14:28 PDT
This incident affected: PlanetDDS.com.