Denticon Text Messaging Performance Degraded
Incident Report for Planet DDS
Resolved
Denticon Text Messaging Resolved
Posted Mar 29, 2021 - 10:42 PDT
Investigating
AWS is experiencing issues which is causing some performance degradation in Denticon Text Messaging. We are monitoring AWS Status Page to monitor the root cause. We hope to have this resolved as quickly as possible.
Posted Mar 29, 2021 - 09:11 PDT
This incident affected: Denticon Text Messaging (AWS Pinpoint).