Dentiray partial outage
Incident Report for Planet DDS
Resolved
The Dentiray Classic system is stable and fully operational.
Posted Aug 27, 2021 - 11:16 PDT
Monitoring
We have implemented a fix and are monitoring the service to ensure it is back up and fully operational.
Posted Aug 27, 2021 - 10:00 PDT
Identified
We are experiencing a partial outage on the Dentiray Classic system and some images may be unavailable. We are working to resolve the issue as quickly as possible.
Posted Aug 26, 2021 - 23:27 PDT
This incident affected: Dentiray Classic.