Partial Network Outage
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted Dec 29, 2019 - 05:05 PST
Monitoring
A fix has been implemented and we are continuing to monitor performance.
Posted Dec 29, 2019 - 04:56 PST
Investigating
We are currently investigating a routing issue to an IP address range in our AT&T network. AT&T is investigating the issue and working to resolve this as soon as possible.
Posted Dec 29, 2019 - 04:32 PST
This incident affected: Denticon, Denticon Mobile, and FTP Site.