XV Web may be unavailable from some ISP's

Incident Report for Planet DDS

Resolved

No further reports of impact are detected.
Posted Aug 04, 2026 - 09:16 PDT

Monitoring

Users ability to access XVweb is returning to most users.

We continue to monitor.
Posted Aug 04, 2026 - 08:07 PDT

Identified

We are aware that some users may be facing issues in viewing Apteryx.

This appears to be caused by a network issue impacting multiple internet websites and is outside our control.

We continue to monitor.
Posted Aug 04, 2026 - 06:36 PDT

Investigating

We have received reports that users are unable to use XV Web when attempting to connect from some ISP's.

We are investigating.
Posted Aug 04, 2026 - 06:20 PDT
This incident affected: Apteryx (XVWeb Viewer, XVWeb (Single Sign On), XVWeb AI Integration).