Denticon API Performance Issue

Incident Report for Planet DDS

Resolved

This incident has been resolved.
Posted Nov 21, 2023 - 23:18 PST

Investigating

APIs are currently limited to READ-ONLY due to the network connectivity issue we are experiencing with our high-availability network provider.
Posted Nov 21, 2023 - 17:17 PST