Degraded Performance
Incident Report for Planet DDS
Resolved
The performance has been normal since the last update. We are now marking this incident as resolved.
Posted May 03, 2017 - 15:12 PDT
Monitoring
The performance is back to normal operation. We will continue to monitor closely while we research the root cause.
Posted May 03, 2017 - 13:58 PDT
Investigating
We are looking in to this issue and will update when we have more information .
Posted May 03, 2017 - 13:51 PDT