[Incident] - [ DENTICON] - External API Services Performance Degraded

Incident Report for Planet DDS

Resolved

The team has successfully identified and implemented a permanent solution. We've closely monitored system behavior over the past 15 minutes, and all indicators suggest the issue has been resolved.
Posted Aug 25, 2025 - 08:03 PDT

Update

The team has successfully identified and implemented a permanent solution. We've closely monitored system behavior over the past 15 minutes, and all indicators suggest the issue has been resolved.
Posted Aug 25, 2025 - 08:00 PDT

Update

We’ve mitigated the immediate impact of the slowdown, and most requests should now be served correctly. Our team is continuing to investigate the root cause and exploring alternate solutions to fully restore normal operations. Thank you for your patience—we’ll share further updates as soon as we can.
Posted Aug 25, 2025 - 05:49 PDT

Investigating

We’re currently experiencing degraded performance with External API services. We apologize for any inconvenience. Our team is actively working to resolve the issue and restore normal speed and reliability. We really appreciate your patience and understanding while we get things back on track.
Posted Aug 25, 2025 - 05:09 PDT
This incident affected: Denticon (API (Existing, New)).