Intermittent issues with www.planetdds.com
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted Apr 06, 2017 - 22:00 PDT
Update
The hosting company seems to have resolved the network issues. The www.planetdds.com site appears to be stable now. We will continue to monitor this situation until we here from them that the problem has definitively been resolved.
Posted Apr 06, 2017 - 20:24 PDT
Monitoring
There have been intermittent issues with the hosted marketing web site www.planetdds.com. This only affects the initial login page for Denticon while the planetdds.com site is unavailable. The Hosting vendor is working to resolve the issue. Until such time, the site may be unavailable for short periods.
Posted Apr 06, 2017 - 15:51 PDT