PlanetDDS API Certificate Errors

Incident Report for Planet DDS

Resolved

The incident has been resolved.
Posted Apr 09, 2026 - 09:00 PDT

Monitoring

Some partners are reporting an inability to connect to api.planetdds.com due to a problem with the certificate chain.

We believe the certificate issue has been resolved, but are continuing to monitor for any other impact.
Posted Apr 09, 2026 - 07:23 PDT
This incident affected: Denticon (API (Existing, New)).