Denticon Performance Degraded
Incident Report for Planet DDS
Resolved
The system has been stable, so we are closing this incident.
Posted Jun 22, 2017 - 11:54 PDT
Monitoring
We have resolved the issue, and are continuing to monitor performance.
Posted Jun 22, 2017 - 09:15 PDT
Investigating
We are experiencing unusually heavy loads which is causing some performance degradation in Denticon. We are currently investigating the root cause. We hope to have this resolved as quickly as possible.
Posted Jun 22, 2017 - 09:11 PDT