Intermittent slowness
Incident Report for Planet DDS
Resolved
The issue has been resolved. We will continue to monitor the systems.
Posted Sep 18, 2019 - 09:35 PDT
Monitoring
We have identified the issue and are continuing to monitor the systems.
Posted Sep 18, 2019 - 09:23 PDT
Investigating
We are currently investigating intermittent slowness in Denticon.
Posted Sep 18, 2019 - 09:04 PDT
This incident affected: Denticon Group (Denticon).