SMS Notification Server - Performance Degraded
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 07:41 PST
Investigating
We are experiencing unusually heavy loads which is causing some performance degradation in SMS Notification Server. We are currently investigating the root cause. We hope to have this resolved as quickly as possible.
Posted Feb 26, 2021 - 06:45 PST
This incident affected: Denticon Two-Way Communication.