Degraded performance
Incident Report for Planet DDS
Resolved
The problem has been resolved and the systems are back to normal.
Posted May 07, 2018 - 07:02 PDT
Monitoring
Systems are back to normal now. We are continuing to monitor.
Posted May 07, 2018 - 06:56 PDT
Investigating
We are currently investigating degraded performance issues with the Denticon servers.
Posted May 07, 2018 - 06:49 PDT
This incident affected: Denticon Group (Denticon).