Error page in IE when accessing planetdds.com
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 14:04 PDT
Monitoring
A fix has been implemented and we are continuing to monitoring to ensure this has resolved the issue.
Posted Mar 20, 2019 - 09:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2019 - 07:55 PDT
Identified
Some users are experiencing an issue when going to www.planetdds.com using Microsoft Internet Explorer (IE). If you are seeing an error page in IE please follow these steps:

1. Open IE.
2. Click the gear icon in the top right corner.
3. Scroll down to Compatibility View Settings.
4. Remove planetdds.com from the list.
5. Click Close.

Alternatively, you may use Google Chrome.
Posted Mar 20, 2019 - 07:05 PDT
This incident affected: PlanetDDS.com.