AWS - Intermittent DNS Resolution Errors
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 17:23 PDT
Monitoring
Amazon appears to have resolved the issue. We will continue to monitor and take necessary actions should there be any more issues related to this outage.
Posted Oct 22, 2019 - 17:00 PDT
Identified
Amazon is investigating reports of occasional DNS resolution errors with Route 53 and our external DNS providers. They are actively working towards resolution.
Posted Oct 22, 2019 - 13:17 PDT
This incident affected: Denticon Scanned Documents (AWS).