Denticon Performance Degraded
Incident Report for Planet DDS
Resolved
This brief issue of slowness was caused by network issues within the AT&T network, outside of our network and has been resolved.
Posted Jun 22, 2017 - 08:31 PDT
Investigating
We are experiencing unusually heavy loads which is causing some performance degradation in Denticon. We are currently investigating the root cause. We hope to have this resolved as quickly as possible.
Posted Jun 22, 2017 - 08:20 PDT