A fix for this issue is deployed by Twilio. We are monitoring at this time.
Posted Nov 26, 2024 - 11:51 PST
Update
Twilio customer support team is continuing to work on this issue at the highest priority.
Posted Nov 26, 2024 - 10:28 PST
Update
Twilio customer support has scoped the work and is continuing to work on restoring the service.
Posted Nov 26, 2024 - 08:53 PST
Identified
We are working with Twilio customer support on mitigating the issue.
Posted Nov 26, 2024 - 07:47 PST
Update
The issue is caused by service degradation in our partner SMS provider service. We are working on mitigation.
Posted Nov 26, 2024 - 06:53 PST
Investigating
We’re currently experiencing degraded performance with Patient Engagement. Users might see issues sending texts. We apologize for any inconvenience. Our team is actively working to restore service back to normal operation.
Posted Nov 26, 2024 - 06:12 PST
This incident affected: Legwork (Patient Engagement).