Degraded Performance
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted May 03, 2017 - 13:29 PDT
Monitoring
The performance is back to normal operation. We will continue to monitor closely while we research the root cause.
Posted May 03, 2017 - 13:16 PDT
Investigating
We have experienced a number of issues today that have caused slowness in the Denticon application. We are working diligently to track down the and remedy the root cause.
Posted May 03, 2017 - 12:20 PDT