Denticon Performance Degraded
Incident Report for Planet DDS
Resolved
We are satisfied that the problem has been resolved and are now closing this incident. We will continue to monitoring the systems.
Posted Apr 30, 2019 - 05:59 PDT
Monitoring
We have implemented a fix to the problem and are currently monitoring the systems to ensure we have dully resolved the issue.
Posted Apr 30, 2019 - 05:45 PDT
Update
We are experiencing intermittent connectivity issues which is causing some performance degradation in Denticon. We are currently investigating the root cause. We hope to have this resolved as quickly as possible.
Posted Apr 30, 2019 - 05:38 PDT
Investigating
We are experiencing intermittent connectivity issues which is causing some performance degradation in Denticon. We are currently investigating the root cause. We hope to have this resolved as quickly as possible.
Posted Apr 30, 2019 - 05:33 PDT
This incident affected: Denticon, Denticon Reports, Denticon Patient Portal, Denticon Patient Registration, Denticon AppointNow, Denticon Mobile, Dentilytics Enterprise, FTP Site, and Denticon Training.