Denticon Performance Degraded
Incident Report for Planet DDS
Resolved
The systems have remained stable and we are closing this incident.
Posted May 08, 2017 - 10:52 PDT
Monitoring
Systems are back to normal now. We are still monitoring the systems to ensure that performance remains optimal.
Posted May 08, 2017 - 10:30 PDT
Investigating
We are experiencing unusually heavy loads which is causing some performance degradation in Denticon. We are currently investigating the root cause. We hope to have this resolved as quickly as possible.
Posted May 08, 2017 - 10:13 PDT