XVWeb AI Slowness

Incident Report for Planet DDS

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 08:40 PDT

Monitoring

We have identified the source of slowness and mitigated the issue. All customers should now be operational as of 8:37am PT.

We will continue to monitor.
Posted Aug 19, 2025 - 08:37 PDT

Investigating

We are currently investigating reports of slowness within XVWeb, for some customers/locations.
Posted Aug 19, 2025 - 08:32 PDT
This incident affected: Apteryx (XVWeb AI Integration).