Intermittent Denticon slowness
Incident Report for Planet DDS
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 11:28 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2020 - 11:26 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2020 - 11:23 PST
Update
We are continuing to monitor performance and working to resolve issues causing the intermittent slowness.
Posted Feb 03, 2020 - 11:04 PST
Monitoring
We are monitoring some intermittent slowness in Denticon this morning. We are working to resolve this as soon as possible.
Posted Feb 03, 2020 - 09:22 PST
This incident affected: Denticon Group (Denticon).